Có hầu như nhiều loại VLAN làm sao, nhắc thương hiệu những một số loại Vlan 

Một trong những định nghĩa nhưng nhiều người lầm lẫn khi học mạng, cai quản trị mạng hay chạm chán. Đó chính là Có phần nhiều nhiều loại VLAN nào ? Native sầu vlan là gì ? Bài viết này Kho phần mềm Soft Folder sẽ lời giải thắc mắc đó mang đến các bạn ! Hãy tìm hiểu trong nội dung bài viết sau !

Khái niệm Vlan là gì

Có 2 cách nhìn về VLAN

Nhìn trên một Switch

VLAN là một trong những switch logical (ta gồm ổ cứng 80GB trang bị lý chia thành ổ C, D, E. Các ổ logical này là độc lập). Các VLAN độc lập sẽ không còn Forwarding quý phái VLAN không giống. VLAN vẫn không tồn tại bảng MAC của riêng rẽ nó nhưng mà nó sử dụng chung bảng MAC của Switch vật lý. Switch vật lý sẽ xây dựng dựng bảng MAC nlỗi sau:

VLANMACCổngVLANMACCổngVLANMACCổng
100.0c.0aF0/1200.0c.0nF0/11300.0c.n1F0/16
100.0c.05F0/2200.0b.0dF0/12300.0c.n2F0/17
100.0c.09F0/3200.0c.06F0/13300.0c.n3F0/18
100.0c.00F0/4200.0c.08F0/14300.0c.n4F0/19

Trên một Switch đồ vật lý phân thành 3 VLAN là VLAN 1, VLAN 2, VLAN 3. Sau lúc phân tách thì 3 VLAN vẫn tương ứng là 3 Switch hòa bình. Trên một Switch 24 cổng ta bao gồm VLAN 1 có cổng trường đoản cú 1-10, VLAN 2 gồm cổng tự 11-15, VLAN 3 bao gồm cổng trường đoản cú 16-24. Các thứ làm việc VLAN 1 sẽ không hội đàm được với các đồ vật sinh hoạt VLAN 3 vì 2 VLAN này khớp ứng 2 Switch hòa bình.

Bạn đang xem: Switchport trunk native vlan là gì

*
Vlan là gì – Khái niệm Vlan

+ Nhìn bên trên cả một hệ thống: VLAN là một trong những Boroadcast domain.

Xét bên trên 2 Switch vật dụng lý:

+ Mỗi Switch tạo thành 3 VLAN giống nhau. Nguim tắc là VLAN 1 của SW1 thông VLAN 1 của SW2, VLAN 2 của SW1 thông VLAN 2 của SW2, VLAN 3 thông VLAN 3.

SW1SW2
VLAN1VLAN1
VLAN2VLAN2
VLAN3VLAN3

+ Để VLAN 1 thông cùng nhau thì bên trên SW1 cắn dây vào trong 1 cổng VLAN 1 kết nối thanh lịch cổng ở trong VLAN 1 của SW2, giống như với VLAN2 với 3.

+ Mỗi VLAN vẫn tương ứng một mạng chủ quyền nên người ta gọi là một Broadcast domain.

Tại sao nên phân tách VLAN (Virtual Local Area Network)

Xét khối hệ thống bình thường

Một Cửa Hàng chúng tôi dạy dỗ thuê một tòa công ty có không ít tầng. Tầng một là kân hận văn chống có 1 Switch (phía trên điện thoại tư vấn là mạng LAN khối vnạp năng lượng chống bao gồm cả nhân viên tư vấn). Tầng 2 là phòng người đứng đầu đặt một Switch, Tầng 3 giảng viên đặt một Switch, tầng 4, 5 là của sinh viên. Tất cả các tầng phần đông nối ra Router cùng ra internet. Nhưng vào mùa tuyển sinc thì số lớp vẫn ít nhưng mà tư vấn viên bắt buộc các (kăn năn văn uống chống chuyển lên một ít tại tầng 4 và 5).

Phòng chủ tịch đề nghị thu eo hẹp lại để nhịn nhường phòng không giống, nhưng mà cơ sở giám đốc lại chỉ gồm 3 hoặc 4 fan thì quá ra rất nhiều cổng. Hệ thống sẽ sở hữu sự tốn kém Khi tất cả đồ vật biến đổi.

Do cả tòa bên cùng Router và ra đi mạng internet nên thuộc cần sử dụng một dải mạng, và một Broadcast domain name. Hệ thống đã không có độ bảo mật thông tin cao thân các ban ngành. lúc bị Virus thì cả hệ thống rất có thể bị truyền nhiễm. khi gồm một bạn đứng trong mạng rất có thể bắt được không còn tất cả gói tin toàn mạng trải qua Router.

Trong một doanh nghiệp tất cả áp dụng các nhân tố với vận dụng vào khối hệ thống mạng như: cần sử dụng Voice IP., truy vấn Web, Mail, truy cập tài liệu trong hệ thống. Nếu bình thường thì không sao tuy vậy không may bị ùn tắc thì đang lỗi cả hệ thống.

*
Vì sao rất cần được phân chia VlanXét khối hệ thống có thứ cung ứng VLAN

Vẫn các Switch những điều đó tuy nhiên khi sử dụng VLAN nó chỉ cần kéo một dây từ bỏ Router về một Switch làm sao kia, tiếp nối vẫn chia VLAN

Trên một Switch 24 cổng nếu như hỗ trợ VLAN thì nó vẫn chia nhỏ tuổi khoanh vùng một phương pháp thích hợp lý: VLAN 1 tất cả cổng trường đoản cú 1-10, VLAN 2 bao gồm cổng từ bỏ 11-15, VLAN 3 bao gồm cổng từ bỏ 16-24.

Crúc ý: Cisco 2900 hỗ trợ 64 VLAN, 2950 hỗ trợ 255 VLAN, 4500 cung ứng 4000 VLAN.

Xem thêm: Ca Sĩ Fanny Trần Là Ai - Tiểu Sử Ca Sĩ Fanny Trần

Có những một số loại Vlan nào 

VLAN một là gì

Đây là đẳng cấp mạng mang định của vớ tất cả những đồ vật đưa mạch cung ứng VLAN cùng nó hoạt động sinh hoạt Lớp 2 (Data Link layer) vào quy mô OSI của hệ thống. Vì vậy nếu hệ thống mạng máy tính xách tay của công ty được thứ một máy chuyển mạch tất cả cung cấp tác dụng này mà lại bạn chưa tùy chỉnh các thông số kỹ thuật kỹ thuật thì mang định nó vẫn rất có thể sự chuyển tiếp giữa các gói dữ liệu thân những máy tính và trang bị liên kết vào nó một giải pháp thông thường nhỏng những trang bị chuyển mạch khác. Vì từ bây giờ tất cả các cổng mạng bên trên máy gửi mạch khoác định phần lớn phía bên trong và một miền quảng bá với với việc quản lý của VLAN 1.

Trong VLAN 1 có khá nhiều giao thức sống Lớp 2 vận động tiếp xúc cùng nhau như: CDPhường, PagPhường, VTP; buộc phải phía trên chính là nguyên nhân tại sao VLAN 1 được chọn làm cho thứ hạng mạng mặc định và rất dễ thấy trên những vật dụng mạng bao gồm hỗ trợ tuấn kiệt phân tách mạng ảo của Cisteo System.

Default VLAN là gì

Là hình dạng VLAN mặc định thuở đầu cùng với toàn bộ những cổng tiếp xúc trên sản phẩm công nghệ chuyển mạch. Vì vậy Default VLAN cũng rất có thể gọi là VLAN 1, cùng những VLAN khác như User VLAN, Native sầu VLAN, Management VLAN hồ hết là các thành phần con của Default VLAN.

User VLAN (tuyệt Data VLAN) 

Là VLAN trong đó đựng những thông tin tài khoản người dùng thành từng nhóm dựa trên những thuộc tính về đặc điểm công việc của từng team thao tác làm việc giỏi theo thuộc tính về địa điểm vật dụng lý của các team thao tác làm việc này.

Native sầu VLAN là gì 

Native sầu VLAN là một trong những VLAN được sử dụng để cấu hình Trunking do một trong những thiết bị ko cân xứng với nhau. lúc một cổng của switch được cấu hình trunk, trong phần tag của frame trải qua cổng đó sẽ được thêm một số hiệu VLAN tương thích.

Tất cả những frames trực thuộc những VLAN Khi trải qua mặt đường trunk sẽ tiến hành thêm thêm những tag của giao thức 802.1q và ISL, ko kể các frame của VLAN 1. vì vậy, theo mặc định các frames của VLAN 1 Lúc đi qua mặt đường trunk sẽ không được thêm tag.

Native sầu VLAN rất có thể được gửi thành VLAN khác bằng câu lệnh như sau :

Switch(config-if)#switchport trunk native vlan vlan-id

Lưu ý : so với Native VLAN chúng ta không nên sử dụng như thể user VLAN tuyệt management VLAN.

Management VLAN là gì

Để rất có thể giám sát trường đoản cú xa các thiết bị đưa mạch trong khối hệ thống mạng của bản thân, bạn cần phải tất cả một VLAN quan trọng dùng làm tiến hành việc này, đó đó là Management VLAN. Bằng giải pháp gán một xúc tiến IPhường dùng để telnet tự xa vào khối hệ thống mạng trải qua ảnh hưởng IP.. này, cùng có thể cấm những người dùng không giống truy cập vào trang bị.

Vì đây là một VLAN khá nhạy cảm được cấp một trong những quyền quản trị vì thế nó rất cần được được tách riêng thoát ra khỏi các VLAN khác để đảm bảo nhân tố bình yên bảo mật thông tin. lúc mạng tất cả vụ việc như: quy tụ với STPhường, broadcast storms thì một Management VLAN được cho phép bên cai quản trị vẫn có thể truy cập được vào vật dụng và giải quyết điều đó.

Cấu hình xúc tiến IP mang đến Switch

Switch#config terminal

Switch(config)#interface vlan vlan-id

Switch(config-if)#ip address xxx.xxx.xxx.xxx subnet mask

Switch(config-if)#end

Địa chỉ này sẽ tiến hành sử dụng nhằm quản ngại trị Switch trường đoản cú xa (qua telnet). xxx.xxx.xxx.xxx là tác động IPhường của VLAN. Ví dụ: 192.168.10.2 lấy một ví dụ subnet mask là 255.255.255.0

Voice VLAN là gì

Voice VLAN là VLAN giành cho lưu giữ lượng thoại. Nó có thể chấp nhận được các cổng Switch có giữ lượng thoại IPhường. xuất phát điểm từ một điện thoại thông minh IPhường. Người quản lí trị mạng thông số kỹ thuật một Voice VLAN và gán nó nhằm truy vấn các cổng. Khi một điện thoại cảm ứng thông minh IP. được liên kết cùng với các cổng Switch, Switch đã gửi gói tin CDPhường kia khuyên bảo những Smartphone IPhường đi cùng để gửi giữ lượng thoại được gán nhãn VLAN ID.

Một số câu lệnh thông số kỹ thuật VLAN thường xuyên gặp

Câu lệnh khắc tên mang lại VLAN

SW(config)# Vlan 2

SW(config-vlan)# name IT

SW(config-vlan)# exit

Câu lệnh gán cổng cho VLAN

SW(config)# interface range f0/1-5

SW(config-if-range)#switchport access vlan 2

Cậu lệnh Gán Trunking cho cổng

+ Đối cùng với loại 2900 nó cung ứng sẵn dot1Q bắt buộc ko nên nhảy. Chỉ buộc phải vào cổng bật Trunk lên là xong

SW(config)# interface f0/24

SW(config-if)#switchport mode trunk

+ Đối cùng với mẫu 3500 trngơi nghỉ lên bắt buộc vào bật dot1Q xuất xắc ISL nó mới chạy. Nếu không bật đang báo lỗi:

SW(config)# interface f0/24

SW(config-if)#switchport trunk encapsulation SW(config-if)#switchport mode trunk

Chụ ý: thường xuyên gán cổng trunk chạy quý phái Switch không giống hoặc về Router.

Câu lệnh Gán Native sầu VLAN vào VLAN cai quản lý

SW(config)# Vlan 100

SW(config-vlan)# name Managerment

SW(config-vlan)# exit

SW(config)# interface f0/24 (phải gồm 2 lệnh)

SW(config-if)#switchport access vlan 100

SW(config-if)#switchport native vlan 100

SW(config-if)#exit

SW(config)#interface vlan 100

SW(config-if)#ip add 192.168.1.1 255.255.255.0

Cấu hình trên thực tế về VLAN1, VLAN NATIVE, VLAN DEFAULT trên cùng VLAN1

SW0(config)#interface vlan 1

SW0(config-if)#ip add 11.0.0.254 255.255.255.0

SW0(config-if)#no shut

SW0(config-if)#exit

SW1(config)#interface vlan 1

SW0(config-if)#ip add 11.0.0.253 255.255.255.0

SW0(config-if)#no shut

SW0(config-if)#exit

CORE(config)#interface f0/0.1

CORE(config-subif)#encapsulation dot1Q 1

CORE(config-subif)#ip add 11.0.0.1 255.255.255.0

CORE(config-subif)#exit

Trên tất cả các thiết bị đông đảo phải đặt mật khẩu

SW(config)#line console 0

SW(config-line)#password abc

SW(config-line)#login

SW(config-line)#exit

SW(config)#line vty 0 4

SW(config-line)#password abc

SW(config-line)#login

SW(config-line)#exit

SW(config)#enable secret cisco

Trên PC dùng lệnh: telnet 11.0.0.x để truy cập từ xa

Các lệnh chất vấn vlan thường gặp

SW(config)# Show vlan

SW(config)# Show vlan brief

SW(config)# Show interfaces trunk

SW(config)# Show mac-address-table

crúc ý: file thông số kỹ thuật VLAN đặt vào bộ nhớ lưu trữ flash là: vlan.dad. Không lưu lại trong tệp tin Running config

Bài viết liên quan

Trả lời

Email của bạn sẽ không được hiển thị công khai. Các trường bắt buộc được đánh dấu *